android 最低sdk支持问题

项目minsdk版本为18,环信sdk中最低版本为19,这样接入对于我们用sdk为18的用户会不会有问题,麻烦环信大神解答一下,万分感谢


已邀请:

环信sdk支持的最低版本是19,你需要升级一下。
开发环境要求:
Android Studio 3.2以上
Gradle4.6以上
targetVersion 26以上
Android SDK API 19以上
Java JDK 1.8以上

要回复问题请先登录注册