iOS商城demo 运行错误!!!

我是xcoe7.1 上运行这个商城demo ,环信SDK 已经集成了,  1. bitcode 已经改no  2.dylib  已经改为tbd  3.添加了FixFopen.c 文件,还是不在ios9.1 上运行!!请问什么原因!下面是的错误提示

Snip20151124_2.png

 
已邀请:

doubel

赞同来自: lifei9241 fat1

好吧,我自己解决了:
  将环信SDK中的libEaseMobClientSDK.a 或libEaseMobClientSDKLite.a 只能留一个.a 文件。

要回复问题请先登录注册

知识价值的认可,源自您的赞赏

扫描二维码,你的支付将由imGeek代收后转给对方

×