我把环信 EaseUIDemo集成到了自己的项目,但是经常性发生崩溃

抛出的异常
Could not find class 'android.support.v4.app.af$d', referenced from method com.easemob.chat.EMNotifier.sendNotification
我这是 debug 测试包,查看了是环信 jar 包的错误,请问你们是把 v4包也混淆了导致的这个问题吧
已邀请:

漫步云端

赞同来自:

大家好,最近有很多外单项目APP【IM+电商+智能家居】,想组建一个兼职团队,职位为兼职项目经理,兼职安卓开发,兼职苹果开发,兼职java后台开发。我是一个程序员,主要负责java后台, 安卓等核心技术的研究实现工作。现在我们就2人,正在探索组建兼职团队,虽然一个项目就几万,但是如果团队够强大,还是有得赚的。
任务分配方面:不会将项目整包给一个人,只分配一个小模块,采用开源中国Team,Git,做完后,继续分配下一个模块,随时都可以接,随时都可以退出
酬劳方面,根据一个项目整体金额,一个人在这个项目花费时间和贡献的价值计算,可能一个项目每个人最多分配几千元,但是每个人都在成长。
QQ群498017337,如果没诚意的,请不要进入。
愿景:建立一个随时都可以走,随时都可以进来;谁都可以代替谁,谁都可以带走团队;谁都可以自由提问自由行动的,以分享为主的团队。

要回复问题请先登录注册

知识价值的认可,源自您的赞赏

扫描二维码,你的支付将由imGeek代收后转给对方

×