使用pod集成环信sdk问题

使用pod集成环信的时候,突然发现没有语音即时通讯和视频通讯相关的头文件,导致直接没有办法开发这两个功能啊
屏幕快照_2015-07-20_下午10.43_.19_.png 屏幕快照_2015-07-20_下午10.43_.43_.png 屏幕快照_2015-07-20_下午10.43_.55_.png 屏幕快照_2015-07-20_下午10.44_.14_.png
已邀请:

感殇

赞同来自: lizg

这个我昨晚已经在git上找到了,但是集成后EMErrorDefs.h文件会报错,只能在pod目录下把该文件给替换掉,替换的文件是从官网下载的最新包里拿到的

lifei9241

赞同来自:

pod 上2.1.8的没有实时语音的功能。你需要用实时语音,并且必须使用cocoapods的话,可以安装2.1.7的。pod 'EaseMobSDKFull', '~> 2.1.7'

要回复问题请先登录注册

知识价值的认可,源自您的赞赏

扫描二维码,你的支付将由imGeek代收后转给对方

×