cocoapods里的 2.1.8 是不是没有集成call语音通话啊

已邀请:

lizg

赞同来自: fat1

没有sdk.a,只有sdklite.a,所以没有语音电话

zhangyb

赞同来自: fat1

你的lib文件夹下有几个.a 文件,你的other linker 那里是怎么写的
 

Half12345

赞同来自: fat1

-ObjC那里重新设置下。不行的话看下这里,http://i.youku.com/u/UMzAwMTk5ODg4NA==

zhangyb

赞同来自: fat1

other linker 那里只加-ObjC
 

fat1 - imgeek运营总管

赞同来自:

@hblzg123

 libotian9999

赞同来自:

屏幕快照_2015-07-07_13.47_.26_.png

 

 libotian9999

赞同来自:

屏幕快照_2015-07-07_14.54_.57_.png


屏幕快照_2015-07-07_14.55_.39_.png


屏幕快照_2015-07-07_14.56_.04_.png

 

mdsb100

赞同来自:

pod 'EaseMobSDKFull', '2.1.7'

要回复问题请先登录注册

知识价值的认可,源自您的赞赏

扫描二维码,你的支付将由imGeek代收后转给对方

×