sdk 最低版本支持多少?

请问下目前sdk版本最低支持多少?安卓和ios的,分别是2.x ?
因为24号突然出现了登录不了的情况,看官方sdk发布情况,正好24号发布了最新的安卓sdk,但我们客户端都还在用2.x 的低版本,是不是后面不兼容了,必须要我们升级,还是说环信后台服务出现了问题?
已邀请:

lizg - ……

赞同来自:

您好 环信SDK2.X的版本还是可以使用的 但已经不在维护了 建议您这边升级到3.X 后续2.X的都会去掉 还是建议您这边早点更新到3.X  至于24号出现了登录不了的情况 是我们的服务缓存导致的 我们这边已经清理了缓存 您这边应该已经可以正常登录了吧

要回复问题请先登录注册

知识价值的认可,源自您的赞赏

扫描二维码,你的支付将由imGeek代收后转给对方

×