在targetSdkVersion由22改成23时出现UnsatisfiedLinkError: dlopen failed

 

本项目是当初从环信demo中一直过来的 依赖了EaseUI  起初一直在用targetSdkVersion 22开发 ,这两天不小心改为23后又改了过来 但是在6.0上面一直提示:
new target SDK 22 doesn't support runtime permissions but the old target SDK 23 does.

所以索性就用23吧 但是又出现了如下错误  注:在6.0以下和以上的都可以运行 只在6.0出现这种情况 
各位有遇到过没

hxcuo.jpg

 
 
已邀请:

Struggle_01 - 、、、

赞同来自:

哎 现在不是企业会员 环信很不热情啊、、、 

要回复问题请先登录注册

知识价值的认可,源自您的赞赏

扫描二维码,你的支付将由imGeek代收后转给对方

×