lizilong

lizilong

80后程序猿

威望 : 25 积分 : 4430 赞同 : 0 感谢 : 1

更多 »回复

0

向General → Embedded Binaries 中添加依赖库Hyphenate.framework。

0

如果是HyphenateLite_CN,导入需要改成#import <HyphenateLite_CN/EMSDK.h> sdk在3.2.3之后改名了,去掉了_CN,这个在官网文档上有说明。使用最新的sdk需要改成HyphenateLite

0

你用的是lite版本sdk吧,这个需要使用包含实时语音版本Hyphenate.framework 如果不使用实时语音,使用lite版本可以把sdk,需要把call相关的全部删除

0

3.3.1 最低要求是ios 8,需要修改一下podfile支持的最低系统版本

0

最新版本的EaseUI3.3.1需要Hyphenate3.3.1, 如果已经指定了sdk的版本号为3.2.2.2,EaseUI也需要指定版本 [code]pod 'EaseUI', :git => 'https://github.com/easemob/...

更多 »发问

没有内容

发问

回复

文章

最新动态

详细资料

个人成就:

威望: 25 积分: 4430 赞同: 0 感谢: 1

最后活跃:
2017-06-13 18:11
更多 » 关注 0
更多 » 2 人关注

智慧e家 Sanchain

关注 2 话题
主页访问量 : 3515 次访问